Jump to content

Welcome to WatercoolingUK Community Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Anyone got a 920 stable at 4.4ghz?


  • Please log in to reply
9 replies to this topic

#1
prt32

prt32

    Level 5

  • Members
  • PipPipPipPipPip
  • 388 posts
Hi all,

Been messing about with me oc last night, cant seem to get stable at 4.3 or 4.4.
Has anyone got any tips on a profile or setting to for stable 4.4<dance1>

thank in advance
I5 2500k @ 4.6 Gig -|- 12 Gig Corsair Vengeance Blue

Gtx 460 -|- Haf 932

Windows 7 x64 -|-32" HDTV-|- 22" Daewoo

#2
Aaron

Aaron

    There's ALWAYS room for a quad rad!

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,078 posts
Posted Image


Project 'S'

Cosmos S - i7 920 DO @ 4Ghz - Gigabyte EX58-UD5
GTX 275 - 6Gb OCZ Gold 1600Mhz
PA120.4 - XSPC DDCBAYTWO - HF Nickel - EK FB



I love chicken chargrills


#3
prt32

prt32

    Level 5

  • Members
  • PipPipPipPipPip
  • 388 posts
lol
yup i can also get that to show 4.4 gig, however is it stable in prime/ibt or what ever?? mine will boot into windows and can use email surf etc fine with 4.4 but not stable under test
I5 2500k @ 4.6 Gig -|- 12 Gig Corsair Vengeance Blue

Gtx 460 -|- Haf 932

Windows 7 x64 -|-32" HDTV-|- 22" Daewoo

#4
Aaron

Aaron

    There's ALWAYS room for a quad rad!

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,078 posts
Aye can run prime at 4.3. Then tried 4.4 and crashed hehe. NOt messed about with voltages at all though. Will do when ive got the cash to put mosfets and nb/sb under water.


Project 'S'

Cosmos S - i7 920 DO @ 4Ghz - Gigabyte EX58-UD5
GTX 275 - 6Gb OCZ Gold 1600Mhz
PA120.4 - XSPC DDCBAYTWO - HF Nickel - EK FB



I love chicken chargrills


#5
Skorchio

Skorchio

    How much can i fit in this space, ow i can fit loads in this spa

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,167 posts
4.3 with no volt's? I NEEED i7!!!

#6
BrightCandle

BrightCandle

    Level 9

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 913 posts
My i7 needs 1.35 volts + boasts to other voltages to get 4.0 with HT off! You have a mighty good chip there. Mine is a C0 so they tend not to overclock quite as well.

#7
Aaron

Aaron

    There's ALWAYS room for a quad rad!

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,078 posts
If yr referring to mine, it is a DO so that'll help


Project 'S'

Cosmos S - i7 920 DO @ 4Ghz - Gigabyte EX58-UD5
GTX 275 - 6Gb OCZ Gold 1600Mhz
PA120.4 - XSPC DDCBAYTWO - HF Nickel - EK FB



I love chicken chargrills


#8
prt32

prt32

    Level 5

  • Members
  • PipPipPipPipPip
  • 388 posts
woot @ last 4.4 oc stable.
tested with prime for 6 hours, forgot screenshot.
however here is a quick shot from IBT for 10 pass
http://forum.waterco...&pictureid=1256

had to up voltage to 1.4
I5 2500k @ 4.6 Gig -|- 12 Gig Corsair Vengeance Blue

Gtx 460 -|- Haf 932

Windows 7 x64 -|-32" HDTV-|- 22" Daewoo

#9
LeonLee

LeonLee

    Newbie

  • Members
  • 2 posts
mine will boot into windows and can use email surf etc fine with 4.4 but not stable under test.
Recommend the Mad Men Season 5 DVD, a very good-looking DVD!

#10
Delvey

Delvey

    Level 4

  • Members
  • PipPipPipPip
  • 240 posts

Mind posting your settings? Mine runs fine at 3.8Ghz with little voltage but cannot get it stable at 4Ghz

EDit: Just realized how old this thread is


Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users