Jump to content

Welcome to WatercoolingUK Community Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Multi GPU help

- - - - -

  • Please log in to reply
66 replies to this topic

#1
tinytomlogan

tinytomlogan

    Level 10

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,623 posts
Im gearing up to set up my server as a folding rig too, its going to have a abit ab9 quat gt, couple of gb ram and an e5200.

Theres 2 choice GPU wise, can I run 2 8600's, I know the mobo isnt sli but most multi gpu folding rigs dont seem to run sli anyways?


Will the 2nd slot not being a 16lane pcie effect PPD much?


#2
IanF

IanF

    Level 10

  • Moderators
  • 2,896 posts
Hi Tom,

Running 2 8600s for Folding will be fine. To Fold with 2 cards SLi would need to be disabled anyways.

The card will fold at full speed so long as the slot has 4 lanes so yours will be fine :)

Ian.

ian.jpg


#3
tinytomlogan

tinytomlogan

    Level 10

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,623 posts
Wicked, now looking the 2nd lane is a 4x.

Now with multiple cards do the cards all work on one unit together of a unit each?

Is it best keeping cards in matched pairs?

like 8800gt in one rig and 2x 8600 in another rig?

As these are the 3 cards Im going to be using split between my home server and the download rig which is 'remote'


#4
IanF

IanF

    Level 10

  • Moderators
  • 2,896 posts
Each card will require its own client in separately named folders and will fold its own work unit.

From what I've read it's best to have cards with the same number of shaders together. Otherwise the faster card can take a performance hit.

EDIT

Have a read of this guide for setting up the GPU and Multi GPU for Folding

Edited by IanF, 18 January 2009 - 10:49 AM.

ian.jpg


#5
tinytomlogan

tinytomlogan

    Level 10

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,623 posts
Do I need a connection in the back of the card thats not connected to the monitor?

Got it all here now so need to get cracking :(


#6
IanF

IanF

    Level 10

  • Moderators
  • 2,896 posts
Only if you are running Vista. For some reason, Vista needs each card to be connected to a monitor. I have read that you can get dummy connectors that fool the OS into thinking the card is connected.

XP as usual is not a problem.

ian.jpg


#7
tinytomlogan

tinytomlogan

    Level 10

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,623 posts
Wicked Im gunna try and get this done in the next week or so, I need the server active asap anyways, hoping the cards will warm my feet ;)


#8
tinytomlogan

tinytomlogan

    Level 10

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,623 posts
What do you think the expected PPD of a single 8600gt is against an 8800gt matey?


#9
IanF

IanF

    Level 10

  • Moderators
  • 2,896 posts
Couldn't really hazard a guess.

The GPU Work Units have changed a lot recently. On an old WU, 5006, that are no longer used, the 8600GT produced 800ppd and the 8800GT produced 4890ppd.

The current WU's are much bigger and cards with fewer shaders are suffering a much bigger hit, so for example my 8800GT has dropped from 6000ppd to 3700ppd on average.

ian.jpg


#10
tinytomlogan

tinytomlogan

    Level 10

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,623 posts
Might look for some cheap 8800's then as the difference is huge.


#11
OneEyeUK

OneEyeUK

    Level Eleventeen

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,298 posts
Got a 8500GT (OC'd of course ;) ), in a folding pc atm.

Max ppd is about 900, but can be as low as 3-400 depending on the WU.

8800GT's or, even, 9800GT's ftw.

Posted Image Posted ImagePosted Image


#12
tinytomlogan

tinytomlogan

    Level 10

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,623 posts
If my 1st card I have folding has a machine ID of 2,

what do the 2nd and 3rd cards use?


Should it be

card 1 = 0
card 2 = 1
card 3 = 2


#13
OneEyeUK

OneEyeUK

    Level Eleventeen

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,298 posts
Not entirely sure it matters what machine id they have, so long as they're different.

But 1st card 0, 2nd card 1 and so on is certainly nice and tidy.

Posted Image Posted ImagePosted Image


#14
tinytomlogan

tinytomlogan

    Level 10

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,623 posts
Right just need to get the cards sorted so they get a unit each now, can some one explain how to get the 3 cards set up.

Do I have to start them up connected to a monitor?
Id wouldnt want to be doing this after every shut down or stall either


*edit sorted* Just need help with the flags now, got the console client for each but need to set it up so they go to each card and not sure which bits to change as I can find multiple console client guides, everything Ive found tells me to edit shortcuts which I dont have?


Any one about that can help me?

Edited by tinytomlogan, 19 February 2009 - 01:24 PM.



#15
tinytomlogan

tinytomlogan

    Level 10

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,623 posts
OK all sorted.

Im on the sys tray client and its running on all 3.

Is there a way I can stay on the 353point smaller WU's with this client, as my ppd drops from 4919 per card to 2983 when its running a 511 point wu?


#16
IanF

IanF

    Level 10

  • Moderators
  • 2,896 posts
Those 511 pointers are killers on the output, unfortunately there's no way of influencing what you get allocated.

My ppd with these on the 8800GT is 3,840 and with the 353 pointers it's 6,224. I've found I get about 3 of the big WUs for every 1 of the small ones. It all adds up tho.

ian.jpg


#17
tinytomlogan

tinytomlogan

    Level 10

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,623 posts
Im only getting 4919 on the 353 and
3003 now on the 511's

Have a I got a setting wrong to be getting such a lower ppd?


#18
OneEyeUK

OneEyeUK

    Level Eleventeen

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,298 posts
Naw, just think it's that Ian's is overclocked maybe.

Posted Image Posted ImagePosted Image


#19
IanF

IanF

    Level 10

  • Moderators
  • 2,896 posts
I got my card oc'd to 571/1895/951 (core/shaders/mem) plus I have the 510MB version of the 8800GT which helps with the big WUs.

ian.jpg


#20
tinytomlogan

tinytomlogan

    Level 10

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,623 posts
Ahh Ive only got the 256's :(

Ill give the clocking a hit and see how I get on.


Do you know how I can get my local fahmon to update me on offsite machines?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users