Jump to content

Welcome to WatercoolingUK Community Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

AARRRGGHH HELP!!!

- - - - -

  • Please log in to reply
No replies to this topic

#1
Mathewlisett

Mathewlisett

    Level 10

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,011 posts
ok, during my time tryign to get the system to install windows 7 onto the new sata drive, i plugged into the usb the other sata drive via a docking station. now things were going swell. it found the drive (by the way i was testing with my xp disc) i selected delete partition and selected the amount for the os leaving the rest, so it started to format and then at aroudn 21% i shreeked, some words becuase i suddenly realised the size of the hard drive it was sorting out was from the 1TB drive and not the new 160gb drive. and that meant i ammediately switched off the docking station to hopefully save all the files i had on the drive since i was going to use it for the sata drivers.


so I am now in need of some guidance, how do i recover the full partition when i deleted the 1 partition which was on there and created a smaller one but only formatted at 21%

normally i would go ahead and use getdataback but i dont have another drive big enough to locate and rescue all the files.


oh and when i burnt the sata drivers which were apparantly for the mobo to disc, windows 7 stated they were not noticed for the hardware. so frustated lol
Originally Posted by Elemental_Dragon View Post
LEARN TO READ AND HAVE PATIENCE BOY!

~Bex




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users