Jump to content

Welcome to WatercoolingUK Community Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

is my i7 860 normal?. :shock:


  • Please log in to reply
13 replies to this topic

#1
ezgonzo

ezgonzo

    Level 5

  • Members
  • PipPipPipPipPip
  • 344 posts
just been having another bash @ oc'in my rig, i've had her upto to 4ghz before under phase but due too bad contact between evap and cpu i never got to push it,
but now that it's in it's new home i thought i'd see what she could do under water, i'm currently sitting @

cpu @ 3.4ghz / (21 x 162) / 1.3vcore. 1.33v under load. with ht.
mem @ 1300mhz / (11 - 11 - 11 - 29). / 1.65v. :blush: ( i know, will work on mem later ).
cpu vtt @ 1.4v.

i've run 20 passes of linx and it passed so it's stable enough for now, but it was hitting 64c which seems quite high for such a mediocre oc, i'm 99.9% sure that my cooling is well up to the job and my block is seated spot on,
so the question is do i have an overly hot chip or is this normal?.

cheers.
I7 860 @ 4.4GHZ 24/7, 4.65GHZ BENCHED FOR NOW / GIGABYTE P55A-UD6 / 4GB G-SKILL RIPJAWS 2000MHZ / PATRIOT 32GB SSD / XFX 4870X2 + EK FULLCOVER BLOCK. SILVER V2000.

I5 670 (ES) @ 4.0GHZ 24/7, 5GHZ BENCHING / EVGA P55 FTW / 2GB SUPER TALENT 2OOOMHZ / SAM F1 320GB (OS) / SAM F1 1TB / zotac 9800GTX +. BLACK V2000.
Posted Image

#2
Mattmc91

Mattmc91

    Level OH MY GOD

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,540 posts
What cooling space (radiators) do you have on it?

are the fans turned on? :D

#3
ezgonzo

ezgonzo

    Level 5

  • Members
  • PipPipPipPipPip
  • 344 posts
:P, yeah there going around,

also the cpu is on it's own loop with a tfc 360 so she should be loving it, but the only thing is i think i put the ddc ultra on the gpu loop instead of the cpu loop but surly that shouldn't make much of a difference. 8-o)

either way it looks like i'm doing some wc'in maintenance sometime this weekend.
as well as sending the pump top off to you tomorrow matt as another late one @ work ment i missed the po.

also does anyone know which is the best jet plate to use on the ek hf?. i'm currently using the one with the most slots in it.
I7 860 @ 4.4GHZ 24/7, 4.65GHZ BENCHED FOR NOW / GIGABYTE P55A-UD6 / 4GB G-SKILL RIPJAWS 2000MHZ / PATRIOT 32GB SSD / XFX 4870X2 + EK FULLCOVER BLOCK. SILVER V2000.

I5 670 (ES) @ 4.0GHZ 24/7, 5GHZ BENCHING / EVGA P55 FTW / 2GB SUPER TALENT 2OOOMHZ / SAM F1 320GB (OS) / SAM F1 1TB / zotac 9800GTX +. BLACK V2000.
Posted Image

#4
OneEyeUK

OneEyeUK

    Level Eleventeen

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,298 posts
I got an i7 860 that I bought from Kenny.

This is a screenie of what I currently got using just a Corsair H50.

Temps get a little higher (close to 70c) when prime has been running a little longer.

Posted Image

Posted Image Posted ImagePosted Image


#5
Mattmc91

Mattmc91

    Level OH MY GOD

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,540 posts
i7 chips DO run hot though, this is another factor.

#6
OneEyeUK

OneEyeUK

    Level Eleventeen

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,298 posts
Indeed, ran IBT with this overclock and cooling and it was close to redlining on temp.

If you don't actually need 8 threads, you can turn off 4 in bios which can help with stability and temps.

Posted Image Posted ImagePosted Image


#7
ezgonzo

ezgonzo

    Level 5

  • Members
  • PipPipPipPipPip
  • 344 posts
cheers oneeye, just ran prime and it hit 60c but then came down a bit and settled @ around 56-57c after 15mins,
i will have to get it up to 3.8 and compare temps then, i know it's not really an accurate comparison but it will give my an idea of whats going on.
as for ht it's a bit of a weird one cus i don't really need 8 threads but @ the same time i'm thinking, i've got it so why not use it other wise i might as well of got a 750.


@matt, yeah this thing's temps seem to sky rocket as soon as you start to oc it,
my old 965 ran as cool as a cucumber compared to this, may have to think about keeping the tfc 120 if no one is interested in it and adding it to my cpu loop.
I7 860 @ 4.4GHZ 24/7, 4.65GHZ BENCHED FOR NOW / GIGABYTE P55A-UD6 / 4GB G-SKILL RIPJAWS 2000MHZ / PATRIOT 32GB SSD / XFX 4870X2 + EK FULLCOVER BLOCK. SILVER V2000.

I5 670 (ES) @ 4.0GHZ 24/7, 5GHZ BENCHING / EVGA P55 FTW / 2GB SUPER TALENT 2OOOMHZ / SAM F1 320GB (OS) / SAM F1 1TB / zotac 9800GTX +. BLACK V2000.
Posted Image

#8
ezgonzo

ezgonzo

    Level 5

  • Members
  • PipPipPipPipPip
  • 344 posts
got it to 3.8ghz now and done a quick linx run to see temps

first screeny is temps under load.

Posted Image

as you can see it's hitting 70c and the vcore is @1.34v underload (set to 1.3v in bios)

second screeny is a minute after linx finished, you will also notice that the vcore has dropped back down to 1.31v, i will drop the vcore a bit later and see if it's still stable and hopefully gain a degree or two.

Posted Image

also i will have a little tinker with my wc'in a bit later as well as fit the stock jet plate back in the hf to see if that gains my a couple of degrees.

@oneeye, that h50 seems to be a beast of a cooler m8, judging by your temps i might have to think about getting one for my htpc.
I7 860 @ 4.4GHZ 24/7, 4.65GHZ BENCHED FOR NOW / GIGABYTE P55A-UD6 / 4GB G-SKILL RIPJAWS 2000MHZ / PATRIOT 32GB SSD / XFX 4870X2 + EK FULLCOVER BLOCK. SILVER V2000.

I5 670 (ES) @ 4.0GHZ 24/7, 5GHZ BENCHING / EVGA P55 FTW / 2GB SUPER TALENT 2OOOMHZ / SAM F1 320GB (OS) / SAM F1 1TB / zotac 9800GTX +. BLACK V2000.
Posted Image

#9
OneEyeUK

OneEyeUK

    Level Eleventeen

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,298 posts
Yeah, H50's do a pretty good job.

I got a pair of yellow recom fans on mine in push-pull.

Will be getting stuff properly underwater (massively overkill) on a pair of 480's, though not the permanent job, hopefully in a week or so.

Posted Image Posted ImagePosted Image


#10
ezgonzo

ezgonzo

    Level 5

  • Members
  • PipPipPipPipPip
  • 344 posts
sounds like yellow overkill is going to be up and running soon then, looking forward to the updates m8, epic build here we come,

any ways I've had a bit of spare time today so i've tried putting this 860 through it's paces regardless of the temps just to see what it's made of, and i must say it's turning out to be an ok chip,

currently it's sitting @ 4.2 with only 1.3v, i will say that i haven't done any stability tests yet so it will know doubt need a little tweaking here and there but so far it's looking promising.

Posted Image

also i'm pretty new to these i7's so any words of wisdom would be much appreciated.
I7 860 @ 4.4GHZ 24/7, 4.65GHZ BENCHED FOR NOW / GIGABYTE P55A-UD6 / 4GB G-SKILL RIPJAWS 2000MHZ / PATRIOT 32GB SSD / XFX 4870X2 + EK FULLCOVER BLOCK. SILVER V2000.

I5 670 (ES) @ 4.0GHZ 24/7, 5GHZ BENCHING / EVGA P55 FTW / 2GB SUPER TALENT 2OOOMHZ / SAM F1 320GB (OS) / SAM F1 1TB / zotac 9800GTX +. BLACK V2000.
Posted Image

#11
markwrc

markwrc

    Level 5

  • Members
  • PipPipPipPipPip
  • 323 posts
tbh your temps are fine, i get in the late 70's (LinX) on 4.4ghz on my i7 920 with a 480mm rad in push n pull i got the best temps on the whole EVGA forums in my 4.4ghz class was happy :D
Project: Ascension
::eVGA 4-way SLI Classified::i7 920 @ 4.2ghz @ 1.29v<dance1>::Corsair Dominator GT 2000mhz 8-9-8-18::EVGA GTX480 SC @789/1000(2000)/1503 in SLI<dance1>::Corsair HX1000w::MM Extended Ascension CYO
Quad Loop, 1st CPU, 2nd GPU 1&2, 3rd GPU 3&4, 4th, Mobo.
::EVGA SR-2<dance1>::2x XeonE5620<dance1>::2xCorsair Doms 1600::EVGA GTX480 SC @789/1000(2000)/150::Antec TPQ1200OC:MM Extended Ascension CYO = coming up hopefully

#12
D-Cyph3r

D-Cyph3r

    Level 10

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,673 posts
Mid-high 60's seems high for a 95w chip on a tripple rad imo, neither my QX6800 (at 3.85Ghz) or original Phenom 9950BE ran that hot on similar setups (tripple rads, DDC pumps).

Also, it may share the i7 name but these are much cooler running chips than thier Bloomfield-based cousin's.
I have a penis and a brain, but not enough blood to run both at the same time...

#13
ezgonzo

ezgonzo

    Level 5

  • Members
  • PipPipPipPipPip
  • 344 posts
i've concluded that the temps will do, with it @ 4.0ghz for 24/7 use with ht the temps don't go above 50c when playing games so i'm happy,

thanks for all the advice peps much appreciated.

now that i'm happy with the temps i thought that i'd have a bash @ oc'in it a bit more and so far she's hit 4.55ghz, heres a superpi run @ 4.55

Posted Image

was trying for sub 9sec's but i've had enough for one evening, but maybe with a bit of work on the ram and a bit more out of the cpu then maybe it's possible but that's for another day.
I7 860 @ 4.4GHZ 24/7, 4.65GHZ BENCHED FOR NOW / GIGABYTE P55A-UD6 / 4GB G-SKILL RIPJAWS 2000MHZ / PATRIOT 32GB SSD / XFX 4870X2 + EK FULLCOVER BLOCK. SILVER V2000.

I5 670 (ES) @ 4.0GHZ 24/7, 5GHZ BENCHING / EVGA P55 FTW / 2GB SUPER TALENT 2OOOMHZ / SAM F1 320GB (OS) / SAM F1 1TB / zotac 9800GTX +. BLACK V2000.
Posted Image

#14
OneEyeUK

OneEyeUK

    Level Eleventeen

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,298 posts
Gives me some impetus to get mine under water (albeit temporarily) with the pair of 480 rads I've had lying round for too long.

Got very few excuses now, since I bought those compression fittings from Delgado as I was a few short otherwise.

Posted Image Posted ImagePosted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users